memesearch
IP посредством почтовых голубей

IP посредством почтовых голубей

Download Find similar pictures
Text on the meme
IP посредством почтовых голубей IP посредством почтовых голубей (англ. IP over Avian Carriers; RFC 1149) — шуточный RFC, описывающий способ передачи IP-пакетов с помощью голубей. Опубликован 1 апреля 1990 организацией Internet Engineering Task Force. Написан Д. Вейтцманом (Waitzman), как один из первоапрельских RFC. Вейтцман расширил протокол 1 апреля 1999 в RFC 2549 «IP посредством почтовых голубей с QoS». В 2011 вышел RFC 6214, содержащий адаптацию RFC 1149 для IPv6[1].
What it means

На скриншоте Википедии показана статья о шуточном RFC 1149, который описывает передачу IP-пакетов с помощью почтовых голубей. Шутка в том, что голуби предлагаются как абсурдное решение проблемы отсутствия связи, особенно для жителей Москвы. EN: The screenshot shows a Wikipedia article about the humorous RFC 1149, which describes transmitting IP packets using homing pigeons. The joke is that pigeons are offered as an absurd solution to the problem of having no connection, especially for people in Moscow.

Objects
Tags
Source
Type
image
Size
369×800 · 61.8 KiB
Mood
абсурдный, саркастичный
Language
ru
Added